Forum support

We provide good documentation for our free Joomla! extensions, including online documentatation directly in the administraton interface. If you need further individuel help with our free Joomla! extensions, you can subscribe for our payed support forum. Please apply for the paid forum support here and log in with the user id of the user with whom you have purchased the forum support.

Forum Support is free as long as you have an active Visforms Subscription or an active Subscription for the Bootstrap Carousel. Please just log in with your subscription user id.

Read-only use of the forums is free for everybody.

Topic-icon Mail-Funktion konnte nicht gestartet werden!

More
1 year 4 months ago #5305 by mactoo
hi,
ich mache mehrere seiten mit Visform

bei einer bekomme ich nach dem Abschicken des Forms den Hinweis - Mail-Funktion konnte nicht gestartet werden! - gleichzeitig die Erfolgsmeldung, doch die Mail kommt nicht an.

brauche einen Tipp

lg martin

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago #5306 by Administrator
Replied by Administrator on topic Mail-Funktion konnte nicht gestartet werden!
Hallo,

dieser Fehler tritt auf, wenn keine Absender-Email in der Formularkonfiguration eingetragen ist bzw. bei der Mail an dich selbst, wenn das Mail An in der E-Mail Konfiguration leer ist.

Gruß,
Aicha Vack

-- Visforms Developer --

I helped you? The best way to thank me is to post a review on Joomla! Extensions Directory or to use the donate button to the right and make a donation. :)

Always consult our documentations before asking a question on our forum, the answer is most probably there. ;)

Konnte ich dir helfen? Die beste Art mir zu danken ist es, ein Review auf Joomla! Extensions Directory zu schreiben oder den Spendenbutton rechts zu verwenden, um mir eine Spende zukommen zu lassen. :)

Bitte konsultiere immer zuerst unsere Dokumentationen bevor du eine Frage im Forum stellst, die Antwort ist bestimmt da. ;)

Enjoy Joomla!

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #5396 by frebag
Hi,
ich habe das gleiche Problem "Mail-Funktion konnte nicht gestartet werden!"
Das Formular wird immer im Frühjahr genutzt und hat letztes jahr noch wunderbar funktioniert.
Dieses Jahr nicht mehr, nichts wurde geändert, lediglich alle Updates gemacht.
Ich habe auch die Mailkonfiguration kontrolliert, alles scheint mir in Ordnung.
Haben Sie bitte nen Tip für mich?
VG,
Freddy

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #5397 by Administrator
Replied by Administrator on topic Mail-Funktion konnte nicht gestartet werden!
Hallo,
dieser Fehler kommt von Joomla! Mailer und nicht von Visforms.
Er tritt nur auf wenn entweder in Visforms in der E-Mail Konfiguration das Absender E-Mail oder Mail An nicht gesetzt ist oder wenn der Joomla! Mailer selbst (Globale Konfiguration (System -> Konfiguration, Tab "Server") nicht korrekt konfiguriert ist (dort z.B. das Absenderadresse fehlt).
Gruß,
Aicha

-- Visforms Developer --

I helped you? The best way to thank me is to post a review on Joomla! Extensions Directory or to use the donate button to the right and make a donation. :)

Always consult our documentations before asking a question on our forum, the answer is most probably there. ;)

Konnte ich dir helfen? Die beste Art mir zu danken ist es, ein Review auf Joomla! Extensions Directory zu schreiben oder den Spendenbutton rechts zu verwenden, um mir eine Spende zukommen zu lassen. :)

Bitte konsultiere immer zuerst unsere Dokumentationen bevor du eine Frage im Forum stellst, die Antwort ist bestimmt da. ;)

Enjoy Joomla!

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #5398 by frebag
Habe ich auch schon kontrolliert, und auch die Testemail positiv getestet.

Die "Ergebnis-Email" wird ja auch verschickt, lediglich die Email an den Benutzer geht nicht raus.

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #5399 by Administrator
Replied by Administrator on topic Mail-Funktion konnte nicht gestartet werden!
Hallo,

tut mir leid. Wenn diese Fehlermeldung kommt ist es nach meiner Erfahrung wirklich immer eine fehlerhafte Konfiguration. Deshalb kann ich ohne konkrete Information (Screenshots der Konfiguration oder Zugang zur Administration der Webseite und Link zum Formular) nicht weiterhelfen. Du kannst mir diese Informationen an This email address is being protected from spambots. You need JavaScript enabled to view it. mailen, aber ich muss eine kleine Gebühr berechnen, wenn ich mir individuelle Konfigurationsprobleme ansehe.
Gruß,
Aicha

-- Visforms Developer --

I helped you? The best way to thank me is to post a review on Joomla! Extensions Directory or to use the donate button to the right and make a donation. :)

Always consult our documentations before asking a question on our forum, the answer is most probably there. ;)

Konnte ich dir helfen? Die beste Art mir zu danken ist es, ein Review auf Joomla! Extensions Directory zu schreiben oder den Spendenbutton rechts zu verwenden, um mir eine Spende zukommen zu lassen. :)

Bitte konsultiere immer zuerst unsere Dokumentationen bevor du eine Frage im Forum stellst, die Antwort ist bestimmt da. ;)

Enjoy Joomla!

Please Log in or Create an account to join the conversation.

Moderators: Administrator